Vulnérabilités critiques dans OpenOffice, patch correctif disponible

0

Deux failles de sécurité ont été identifiées dans les produits Apache OpenOffice 3.4.1 et les versions inférieures. Elles concernent la suite bureautique OpenOffice, alternative libre et gratuite à la suite Microsoft Office.

Ces deux vulnérabilités, si elles sont exploitées par un attaquant, permettent d’exécuter un code malveillant sur l’ordinateur de la victime et cela dès l’ouverture d’un document piégé. 

Correctif

Pour remédier à ces failles, les utilisateurs sont invités à télécharger la dernière version du logiciel à savoir Apache OpenOffice 4.0 ou supérieure en mettant à jour le logiciel en ouvrant le logiciel , puis en choisissant Aide> vérifier les mises à jour ou tout simplement en la téléchargeant à partir du site officiel de l’éditeur.

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici

Notifiez-moi des commentaires à venir via e-mail. Vous pouvez aussi vous abonner sans commenter.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.