sNews 1.7.1 Cross Site Scripting

0
56

sNews version 1.7.1 suffers from a cross site scripting vulnerability.

Source: sNews 1.7.1 Cross Site Scripting