WordPress 3.7 disponible, sécurité du CMS améliorée !

1

La version 3.7 de WordPress, baptisée « Basie » en l’honneur de Count Basie, est disponible en téléchargement ou en mise à jour dans le tableau de bord de votre installation de WordPress. Plusieurs améliorations de sécurité y sont proposées !

Mises à jour en tâche de fond

Désormais, WordPress n’aura plus besoin de votre concours pour installer ses correctifs mineurs. Très pratique, surtout pour les blogueurs les plus étourdis. les mises à jour automatiques ne fonctionneront qu’avec les correctifs mineurs. Très concrètement, si votre CMS n’aura pas besoin de vous pour installer la version 3.7.1 de la plateforme, il n’en ira pas de même pour la 3.8. C’est plutôt logique mais c’est quand même bien de le préciser. Automattic veut surtout limiter les failles et le risque d’infection.

wordpress-3-7

Des mots de passe plus sûrs

Il y a d’autres nouveautés, qui touchent notamment à l’évaluation du mot de passe de l’utilisateur. WordPress 3.7 utilise effectivement la librairie zxcvbn de Dropbox et il sera donc capable de déterminer plus précisément le niveau de sécurité de votre précieux sésame.

Liste complètes des nouveautés disponible ici.

1 COMMENTAIRE

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici

Notifiez-moi des commentaires à venir via e-mail. Vous pouvez aussi vous abonner sans commenter.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.